























B ALESIS

3.  Select “Mackie Designs > Mackie Control > Logic Control” from the list, and click “Add” at the
bottom-right. Close the window.

4.  Select “Alesis FireWire” for the Out Port and Input.

5.  See the Logic notes later in this manual for details on MasterControl operation with Logic.
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SAMPLITUDE SETUP

1. From the menu bar, go to MIDI » MIDI Options » System Options » Hardware Controller.
2. Click the “Add New” button and select “Mackie Control” from the list.

3.  Select “Alesis FireWire” for the “MIDI Input” and “MIDI Output,” and be sure “Activate Controller” is
checked.

DIGITAL PERFORMER SETUP

1. Open a new Finder window and go to Applications » Utilities» Audio MIDI Setup.

2. Click on the “MIDI Devices” tab, then click the “Add Device” button.

3. Double-click on the new device and name it “MasterControl.”

4.  Select “Mackie” as the manufacturer and “Mackie Control” as the model. Apply these changes.

5.  Connect the “Alesis FireWire” interface to this new device by clicking and dragging your cursor
from the output of the “Alesis FireWire” to the input of the “MasterControl” and the output of the
“MasterControl” to the input of the “Alesis FireWire.”

6.  Open Digital Performer.

7 Go to Setup » Control Surface Setup.

8.  Click the + button. Select “Mackie Control” as your driver and “Mackie Control > Mackie Control”
as your MIDI device.

PRO TOOLS SETUP

1. From the menu bar, go to Setup » Peripherals » MIDI Controllers.

2. Select “HUI” from the drop-down list.

3.  Set the “Receive From” and “Send To” to “Alesis FireWire.”

4, Note that, under Pro Tools, the MasterControl can only function as a control surface. Pro Tools

requires use of its own audio hardware.

REASON SETUP

1. From the menu bar, go to Edit » Preferences » Control Surfaces and Keyboards.
2. Click the “Add” button and choose “Mackie” from the drop-down list of manufacturers.
3.  Setthe “MIDI In Port” and “MIDI Out Port” to “Alesis FireWire.”

SOUNDTRACK PRO SETUP

1. From the menu bar, go to Soundtrack Pro » Preferences » Control Surfaces.
2. Click the + button and choose “Mackie” from the drop-down list of manufacturers.
3.  Set the “Input” and “Output” to “Alesis FireWire.”
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AUDIO INPUTS AND OUTPUTS

B Channels Sent from the MasterControl to the Computer

The FireWire port sends every available individual MasterControl channel to the computer. This means
that, from the MasterControl, you can send a maximum of 26 channels: eight analog channels, 16 digital
channels over the ADAT connections, and two digital channels over . . i

the coaxial S/PDIF connection. The number of available channels Al digital audio carried over
will vary depending on (1) how you use the ADAT 2 / S/PDIF  the FireWire connection is 24-
connection and (2) the sampling rate you set. bit PCM data.

B Channels Received from the Computer into the MasterControl Ve @ WEE Gt 6 e e

The Firewire port receives 6 channels back from the computer—a FireWire ports on the back of

stereo audio stream for each of three channel pairs. From the the MasterControl. The other

MasterControl, you can freely assign these three stereo pairs to any  port can be used to attach

of Output Sources A, B, and C as well as to Headphones 1 and 2. another FireWire-based
computer peripheral, such as

If they are used, direct monitoring signals will be blended in with an external hard drive.

these channels. Using the talkback mic will “take over” these

channels.

For more information on how these channels work and how to monitor them, refer to MONITORING &
CONTROL ROOM FEATURES.

B Available Channels at Various Sample Rates

The number of inputs available to you drops as you move from the single sample rates up to the double
and then quadruple rates.

At single rates (44.1kHz and 48kHz), you can use:
. 8 analog channels (the MIC / LINE and LINE INPUTS)
. 2 coaxial S/PDIF channels (the RCA S/PDIF INPUT)
. 8 ADAT channels (the ADAT 1 INPUT)
. 8 ADAT channels or 2 optical S/PDIF channels (the ADAT 2/ S/PDIF INPUT)

At dual rates (88.2kHz and 96kHz), you can use:
. 8 analog channels (the MIC / LINE and LINE INPUTS)
. 2 coaxial S/PDIF channels (the RCA S/PDIF INPUT)
. 4 ADAT channels (the ADAT 1 INPUT)
. 2 optical S/PDIF channels (the ADAT 2/ S/PDIF INPUT)

At quad rates (176.4kHz and 192kHz), you can use:
- 8 analog channels (the MIC / LINE and LINE INPUTS)

All of the outputs—three stereo pairs, plus the two headphone outputs—are always available in all
sample rates.
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WINDOWS AUDIO CONFIGURATION

CHOOSING THE MASTERCONTROL AS YOUR DEFAULT AUDIO DEVICE

To use your MasterControl as your default Windows sound device, follow these steps:

1. From the Windows Start menu, choose Control Panel.
2. Choose Sounds and Audio Devices (XP) or Sounds (Vista).

3.  Click the “Audio” tab. Change the default devices for both sound playback and sound recording to
“Alesis FireWire Audio.” If you will be using MIDI, select “Alesis FireWire MIDI” from the MIDI
music playback menu.

Sounds and Audio Devices Properties

Volme | Sounds | Awdio | Veice | Hardware |

Sound playback

Default device,

| Slesis Firowire Audio v

[ Walume.. ] [ Advanced... ]

Sound recording
ﬁ Default device
| lesis Firevire Audio v/

Walume.. Advanced. .

MIDI music: playhack

Volume. About

[ Use anly default devices

ok [ concel |[ appb |

4.  Click the “Voice” tab. Change the voice playback and voice recording settings to the “Alesis
FireWire Audio” option.

Sounds and Audio Devices Properties |E”’X|

| Vobme | Sounds | Audio | Voice | Hadwae |

These settings contral volume and advanced options far the vaice
playback or recording device you selected.

Voice playback.

Default device:

‘Alesis Fitewire Audio “ |

[ Walume. ] [ Advanced.. ]

Vioice recording

ﬁ Default device:

“Wolume. Advanced...
[ akK ][ Cancel ][ Apply

5.  Click “Apply” to apply these changes.
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DISABLING WINDOWS SYSTEM SOUNDS

Windows System Sounds — the sounds that Windows plays to signal starting up, shutting down, alerts
and so forth — can interfere with your audio recording. We strongly suggest disabling these sounds.

1. Click the “Sounds” tab of Sounds and Audio Devices (XP) or Sounds (Vista). Under the “Sound
Scheme” drop-down menu, choose “No Sounds.”

Sounds and Audio Devices Properties

Volume | Sounds | fAudie | Vaice | Hardware |

4 sound scheme is a sel of sounds applied to evenls in Windows
and programs. You can select an existing scheme of save one you
have modified.

To change sounds, click a program event in the following list and
then select a sound to apply. You can save the changes as a new
sound scheme.

Frogram events:
[ windows ~
Austerisk =
Cloze program
Critical Battery Alarm
Critical Stop
Default Beep

£3

J Braowsze.

[ ak H Cancel ][ Apply ]

2. Click “OK” to accept this entry and close the dialog box.
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ALESIS FIREWIRE CONTROL PANEL (WINDOWS)

Open the Alesis Firewire Control Panel from the shortcut on T th trol ! withi

your Desktop, the Programs menu, or from within your audio © GEE WS e (SRS

application. Cub_ase in Windows, go to Dev_lces >
Device Setup... » VST MultiTrack,
then under the “ASIO Alesis Firewire”
Device, click the “Control Panel”

A Alesis Firewire Control Panel EIE‘E| A Alesis Firewire Control Panel EJ@‘E|

File  Help File  Help
General | MasterControl General || MasterCanirol
Clock Master Setting: Change Mickname
Master Device: |7 - 2
Master's Clock Source: | oarnl “ 3
Sampling Rate: |44, (ke v 4
Buffer Setting:
Buffer Sizs in Samples: | o4 “ 5

Applications allowed to change the sample rate

Rate Contral: | arg, - 6

Syskem Sound
¥SIEM 20Unds Syskem Sounds Configuration:

() enable 7 "
() disahle Ouktput
Latency Compensation {L/M/H restrict buffer sizes)

Omore  Orlow @ Medium () High 9 firmware version: 0.5

1.  Selecting the Alesis MasterControl: Be sure that your MasterControl is shown here. If it is not
shown, then your computer does not “see” it. Check the mixer’'s connection to your computer.

You can chain multiple Alesis Firewire devices together via their Firewire ports. If you do so, you
must choose one of them, here, as the clock master for your entire system.

2.  Setting the Mixer Nickname: You can change the name of the mixer as it's seen by the
recording program on your particular computer. Once this is done, choose “Reset All” in Cubase’s
Devices/Device Setup window (or the equivalent command in other programs) to make the change
to the mixer flow down to the names of the input and output channels.

3.  Specify the Audio Clock Source:

. Internal: Use this setting if you are using the MasterLink

on its own, without any ADAT or S/PDIF input devices. If you're using the

MasterControl by itself, you

. FireWire: Use this setting if you have another FireWire  dont need to worry about
audio device connected to the MasterControl and you clocking. Just make sure that
want that device’s clock to drive the MasterControl's the “Clock Source” parameter
clock. No additional cables are necessary—the in the MasterControl's control
MasterControl will read the clock signal coming from the  panel is set to “Internal.”
other device over the FireWire cable.

b ADAT and S/PDIF options: Use an appropriate setting here if you are using an external
ADAT or S/PDIF analog-to-digital converter.
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4.  Adjusting the sample rate: You can change the sample rate that the MasterControl uses in this
area.

Some audio programs require that you change the sample rate under their Project Setup or
similar menus. For instance, Cubase will take control of this parameter.

5. Adjusting latency by changing the buffer size: “Latency”
refers to the amount of time it takes for audio to get into and  In digital recording systems, all
out of the computer. In the best of all possible worlds, there  digital input devices must be
would be no such thing as latency — we would hear audio the  synchronized to the same
moment it was created. However, computers have limited  clock. Use word clock cables
processing power, and they can “choke,” cut off recording, or  or other  connections  to
crash programs if they are asked to handle too much data all at ~ Synchronize multiple external
once. converters, if you are using

To minimize this risk, audio can be stored in a buffer for a them.

certain amount of time. This buffering helps smooth out the stream of data that the computer
needs to handle. In the end, all of the audio is sorted out and played correctly, but with a delay.

Here are the basic considerations to consider when adjusting buffer sizes:

. Lower buffer size = less latency but higher risk of audio problems
. Higher buffer size = more latency but lower risk of audio problems

. Very high buffer size = possible system instability

For most systems, there is a “sweet spot” where latency is not too high and system performance is
good. Experiment with raising or lowering buffer sizes to hit this sweet spot.

As you begin adding plug-in EQ, compression, and so forth to
your project, your computer will need to work harder. If you
start to hear clicks, pops and other glitches in your audio,
consider increasing your buffer size at this time.

As a final note, one tremendous benefit that the MasterControl

offers is that you can monitor through it without latency at all.

Press the DIRECT MONITOR button (and mute the input monitoring in your DAW) to hear what
you'’re recording without any delay between the incoming and monitored signal.

Many people use two latency
settings—a lower one when
recording tracks and a higher
one when mixing.

6.  Specify how sample rates can change: Since Windows (and various Windows applications)
have a nasty tendency to try and take control over your audio sample rate — often without notice —
this section allows you to ignore those sample change events.

If you do not mind your sample rate changing freely, choose “Allow SR Changes.”

To allow only ASIO applications (like Cubase) to change the sample rate, select “Allow ASIO
changes only.”

You can lock the sample rate — such that it can only be changed using this control panel — by
selecting “Apps cannot change SR.” This is the safest of all these options.

Whichever setting you choose, the sample rate can always be changed from within this control
panel. Note, however, that if you have an audio application open, you can cause conflicts with it if
you try to set the sample rate differently here compared to the setting in the open audio
application.

7.  Enable or disable WDM Audio (Windows only): If you are using ASIO applications exclusively
and do not need access to Windows system sounds, Windows Media Player or other media
players, consider un-checking this box. Doing so helps ensure that unwanted audio from other
applications does not intrude on your intended audio output.

8.  Specify the System Sounds Configuration: These buttons will call up other windows where you
can set the configuration of input and output channels of the MasterControl. The default will be
“Stereo,” though the number of channels on the MasterControl allow for a variety of configurations
ranging from mono to 7.1 surround sound. The channels available in each drop-down menu in the
window will depend on the option selected in the “MultiChannel Config” menu.

9. Specify the System Latency Compensation: If you are experiencing system instability,
experiment with these settings in order to find the best combination of buffer size and latency
compensation. Note that, if you choose an option other than “none,” the lowest buffer sizes will not
be available.
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MAC AUDIO CONFIGURATION

AUDIO MIDI SETUP

On Mac, after you install the drivers, open the Audio MIDI Setup  Audio MIDI Setup is available

utility. from your Mac’s Applications /
Utilities folder.
Choose “Alesis Firewire” for your “Default Input” and “Default Output” .
devices under Mac's Audio MIDI Setup utility. You may want to drag Audio
MIDI Setup to your dock, so
you can access it easily.
ene Audio MIDI Setup
{ Audio Devices | MIDI Devices -
System
Default Input: “* Alesis Firewire 3] Default Output: | ¢ Alesis Firewire -+
System Output: | *¢" Alesis Firewire }:!
Properties For: %" Alesis Firewire ) @
Clack Source: Internal =) | Configure Speakers | ‘ Configure Device ‘
Audio Input Audio Output
Stream 1 ) — Mast n B
Source: | Default 5 Source: | Default 5
Format: | 48000.0Hz  |¥) 16ch-32bit  [§) Format: | 48000.0Hz |¥) [6ch-32bit  [§)
Ch Volume Slider Value  dB | Mute Thru Ch Volume Slider Value | dB | Mute
M & nia| nal ] [ M & n/al| nfa [
e 2| =000 1o nfa| i L
: 6————— i ) O 2 & nia|[ il O
3 8 nfal  nfa D 3 nal | na
4 & nfal  nfa D 4 nal | na
5 8 nfal  nfa D 5 nal | na
6 O nfal  nfa D & nal | na
7 8 nja|  nia =
8 8 nja|  nia O L
9 & nfal nia = =
A

Also, choose your clock source, and set your sample rate here.
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ALESIS FIREWIRE CONTROL PANEL (MAC)

On Mac, buffer sizes are controlled by individual applications, and clocking and sample rates are set in
Audio MIDI Setup. Therefore, the Alesis Firewire Control panel—available either by pressing “Configure
Device” from within Audio MIDI setup or by choosing Preferences from your Apple (top left) menu—
provides just a few options:

B General tab

re 06 Alesis Firewire Control Panel

[ General | MasterControl |

Clock Master Setting:
Master Device: ' MasterControl =)

System Latency Compensation

) High @ Low () None

1. Master Device: Ensure that your MasterControl is an option in this drop-down box. If the
MasterControl is not shown, then your computer does not “see” it. Check the mixer’s connection to your
computer.

You can chain multiple Alesis Firewire devices together via their Firewire ports. If you do so, you must
choose one of them, here, as the clock master for your entire system.

2. Specify the System Latency Compensation: If you are experiencing system instability, experiment
with these settings in order to find the best combination of buffer size and latency compensation. Note
that, if you choose an option other than “none,” the lowest buffer sizes will not be available.

B Nickname tab

8eoe Alesis Firewire Control Panel
" General | MasterControl )

£ Change Nickname ',I

Every MasterControl has a unique serial number. Here, you can change your MasterControl's name as
it is seen by this specific computer. We recommend that you change the nickname (for instance, to
“MasterControl”).

Additionally, your MasterControl’'s firmware version is shown on this tab, towards the bottom. Check
www.alesis.com to see if a firmware update is available.
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Press the GLOBAL button to edit the MasterControl's
configuration, including where you want to route which channels,
talkback and footswitch settings, and other features.

Use the PAGE buttons beneath the DISPLAY to scroll through
the settings. For each page, you can scroll through your options
with the VALUE / ENTER knob at top right. To save your new

Note: If you are going to turn off
the MasterControl after saving a
global setting, wait at least five
seconds first. ~ Some global
settings are  not  saved
immediately.

settings, press the knob.

B Screen Contrast
Adjust the contrast of the DISPLAY to an appropriate setting.

B Output A/B/C Source

With the Output Source pages, you can decide which pairs of channels of your digital audio workstation
(DAW) will be sent to the three outputs of the MasterControl.

Each output — A, B, and C — can receive audio from the DAW’s
Channels 1 and 2 (Output 1-2), Channels 3 and 4 (Output 3-/4), or
Channels 5 and 6 (Output 5-6). A channel pair can be sent to
multiple outputs at the same time or none at all, allowing you
flexibility when monitoring the audio in your DAW. By default, the assignments are:

. OUTPUT A SOURCE: Output 1-2
. OUTPUT B SOURCE: Output 3-4
. OUTPUT C SOURCE: Output 5-6

Note: Regardless of how you assign the Output Sources, you can still monitor the physical outputs (on
the rear panel of the MasterControl) with the MasterControl’s SPEAKERS / OUTPUTS buttons. You can
assign what audio is sent to these outputs in your DAW. Your headphones can always monitor any of
these channel pairs, as well, as determined by the Phones Source pages (below).

B Phones 1/2 Source

Use the Phones Source pages to decide which pairs of channels
of your DAW will be sent to each HEADPHONE OUTPUT (on the
rear of the MasterControl). Like the Output Sources above, a
channel pair can be sent from the DAW to one, both, or neither of
the HEADPHONE OUTPUTS.

B 1-2 LEVEL knob operation

By default, this knob controls the levels for outputs 1 and 2 for any of the line outputs that are mapped to
them in the OUTPUT A/ B/ C Source menus.

You can change this control here to affect not only 1-2 but also 3-4. A third option, designed for 5.1
surround mixing, allows this knob to control all of the outputs (1-6) as played through the
MasterControl’s six line outputs.
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B Direct Monitoring

When the MasterControl's Direct Monitoring function is enabled,
the signal you are hearing is taken directly from the MasterControl
rather than from your DAW. This allows you and your musicians
to monitor the audio with no perceptible delay (latency). Here, you

can choose whether or not the Direct Monitoring signal will be blended with the signal from the DAW in

each channel pair.

You can adjust the blend of the Direct Monitoring signal with the
DAW'’s output by turning the DIRECT MON LEVEL knob. At 0%, you
will hear only the DAW’s output. At 100%, you will hear the Direct
Monitoring signal at an equal volume with the DAW’s output. In the
latter case, you may hear the input signal twice, with a short delay
between each instance (“slapback”). To hear the Direct Monitoring

signal alone, simply turn off the input monitoring in your DAW.

B Talkback

Pressing the MasterControl’'s TALKBACK button will activate the
built-in microphone above it, which you can use to talk to your
musicians. When you select “Yes,” the talkback signal will cause
the DAW’s outputs to be muted (so talkback can “override”

Note: At 176.4kHz and
192kHz, you can only use
the MasterControl’s direct
monitoring function on the
Output Source A - or
Channels 1/2.

whatever else is coming over the headphones or monitors). When you select “No,” the TALKBACK

button will have no effect.

Note: You will not be able to use talkback while recording at 176.4kHz and 192kHz.

B _Talkback Volume
This setting determines the volume of the talkback signal.

B Optical Port 2

The ADAT 2 / S/PDIF port on the rear panel of the MasterControl
can accept either ADAT or optical S/PDIF information, which you
can select here.

B Footswitch Setup

When a footswitch is attached to the FOOTSWITCH connection
on the rear panel of the MasterControl, it can be set to operate on
the control surface or act as the TALKBACK button.

B _Footswitch Polarity

This setting changes the polarity of a connected footswitch. The
default is “Positive On,” meaning the pedal, when pressed, will
activate or engage whatever it is set to. Selecting “Negative On”
will configure it such that it will be on as long as the pedal is not
being pressed.

B _Send SysEx

Access this page to download a SysEx file to the MasterControl to
change the configuration of its Editable Controls for its various
Presets. Select which Preset this will affect by turning the PUSH
SELECT knob. You can select any of the 12 Presets or the global
configuration (“GLOBL"):
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B Factory Reset
Activating a Factory Reset will restore all default settings and
Preset configurations. If you want to reset, select “Reset all.” You
will be asked, “You sure?” If you want to continue, select “Yes.”

The DISPLAY will read “Resetting” with two asterisks moving

across the screen to indicate its progress.

When the reset is complete, the MasterControl will reboot itself
automatically.
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MONITORING & CONTROL ROOM FEATURES

B Speakers / Outputs Controls

The SPEAKERS / OUTPUTS buttons allow you to monitor the MasterControl's MON / LINE OUTPUTS
as follows:

. The “A” SPEAKERS / OUTPUTS button monitors the “A” outputs (Channels 1 and 2)
. The “B” SPEAKERS / OUTPUTS button monitors the “B” outputs (Channels 3 and 4)
. The “C” SPEAKERS / OUTPUTS button monitors the “C” outputs (Channels 5 and 6)

You can monitor any of these three outputs individually or simultaneously. Note that the channel pairs
mentioned above simply refer to the stereo channels (L and R) on the rear panel of the MasterControl,
not the channels in your DAW. You can decide what channels from your DAW are sent to these outputs
in the OUTPUT SOURCE page in the Global Menu.

The 1-2 LEVEL knob controls the volume sent out of the analog outputs for any of the analog output
pairs that are set to listen to DAW outputs 1/2. If you wish to adjust the levels of other channels, you will
have to do so within your DAW. This knob will not affect the volume levels of the HEADPHONE
OUTPUTS (which are actually controlled by the HEADPHONE 1 and 2 knobs underneath it).

B Headphone Controls

The HEADPHONE 1 and HEAPDHONE 2 knobs control the volume of the signal sent to the respective
HEADPHONE OUTPUTS on the MasterControl’s rear panel. (These controls act independently from
the SPEAKERS / OUTPUTS buttons and the 1-2 LEVEL knob.) You can decide what channels from
your DAW are sent to these outputs in the PHONES SOURCE page in the Global Menu.

B Talkback Controls

Pressing the TALKBACK button allows you to talk to your musicians
over the built-in microphone above the button. When using talkback, || Note: You will not be able to
the microphone’s signal will “override” whatever else is coming over || use talkback while recording
the speakers (that is, the MasterControl’s Output A, B, and/or C) and || at 176.4kHz and 192kHz.

the headphones. You may hear a “click” when you press or rel

the TALKBACK button, which is normal. If you want to avoid this, use an external footswitch (and set it
to control the talkback feature in the Global Menus).

You can set which output channels talkback affects and at what volume, in the Global Menu. Make sure
the appropriate SPEAKERS / OUTPUTS buttons are activated when using talkback — if your musicians
can’t hear that output, they won'’t hear talkback either.
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The MasterControl contains a hardware-based, DSP mixer which enables you to route the inputs to the
outputs directly, bypassing any latencies associated with sending the audio to and from the computer.
This hardware-based routing provides the minimum possible latency — only the time required for audio to
be converted between analog and digital formats and then back again to analog. This time is essentially
imperceptible (just a few milliseconds at 44.1kHz, half of that at 88.2kHz, and a quarter of that at
176.4kHz).

B _When to Use Direct Monitoring

When you are recording simpler projects that put less strain on your computer, you can generally
choose lower buffer settings in the Alesis Firewire control panel. When your buffer sizes are low
enough, you can use the input monitoring feature of your DAW recorder, and the latency (delay)
experienced by your performers will be very slight. Using such low buffer settings, you may find use of
the MasterControl’s direct monitoring feature to be unnecessary.

However, when you add more tracks and plug-ins, you will need to increase your buffer sizes in order for
your system to keep operating smoothly. At this point, it makes sense to mute the input monitoring on
your DAW and use the MasterControl’s digital mixer.

B Configuring the GLOBAL menus

In the Global menus, choose whether you want to hear the direct signal via the MasterControl's MON /
LINE OUTPUT pairs 1/2, 3/4, and/or 5/6.

B Creating a Direct Monitoring Mix
Press the DIRECT MONITOR button on the left side of the MasterControl. The button will light, and the
faders will snap to their Direct Monitoring positions. Press the BANK LEFT (<) and BANK RIGHT (>)
button to access the following outputs:

. Analog Outputs (Tracks 1-8)

. ADAT1 (Tracks 1-8)

. ADAT2 (Tracks 1-8) or Optical S/PDIF (Tracks 1-2)
. Coaxial S/PDIF (Tracks 1-2)

In each bank, adjust the volume using the faders. Adjust the pan position using the knobs. Press MUTE
or SOLO on the Master Control’s surface to mute or solo individual tracks. Press SELECT to center any
channel’s pan position.

Note that the levels set here
will be different from the levels
returned from your DAW, if you
have your DAW'’s direct
Whenever you exit the Direct Monitoring Mode, your settings (fader  monitoring (echo) feature
placement, pan position, and the DIRECT MON LEVEL amount) will  enabled.

be saved automatically.

Raise or lower the overall Direct Monitoring mix with the DIRECT
MON LEVEL knob.

B Special Considerations at Double- and Quad-Speed Sample Rates
At dual rates — 88.2kHz and 96kHz — the first optical port’s inputs are
halved, from eight ADAT channels to four channels. The second
optical port only operates as an optical S/PDIF input at these rates;
ADAT is disabled. To avoid hearing glitches in the input audio
caused by data mismatches, disconnect any ADAT devices from the
second optical port at 88.2kHz and 96kHz.

You can adjust all eight faders
in the various banks,
regardless of the sample rate.
The settings you assign will be
used when you use lower
sample rates.

At quad rates — 176.4kHz and 192kHz — both the digital inputs and talkback become unavailable. At
these rates, direct monitoring is only available to outputs 1/2, not outputs 3/4 and 5/6.
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CREATING A CUBASE LE PROJECT FOR RECORDING

Once you have set up Cubase to work with the MasterControl, you're ready to create an audio project.

1. Choose File » New Project.

Cubase LE 4.

Chrl+O

Import
Expuort 3

Preferences...
Key Commands. ..

Recent Projects v

Quit b+

2. You can begin with a template or an empty file. For now, begin with an empty file.

Templates:

CLE# - 16 MIDI Tracks

CLE4 - 4 Steren 8 Monao Audio Track Recorder
CLE4 - Cubase Synths On Instrument Tracks
CLE4 - Mastering Setup

CLE4 - Podeasting

default

~

3. Cubase needs to know where to place audio. Choose a

directory here. An excellent scheme for

storing your projects is to
create a directory called “audio

Select direclory (%] projects.”  Then, within that
Set Project Folder folder, create a new folder for
each song you work on.
=] a Desktop »~
ﬁ:—} m*’ 2°‘”’”f”“ Cubase will store your song
B 30 ooy ) file and all associated audio
- Local Disk (C:) files (in a folder called “Audio”)
0D 1304 in that same folder.
0 del
i) drivers 1
o g6
1) Inkel
{0 MSCCache
147 Bronram Fles ]
Create ] [ Ok 1 [ Cancel ]
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4. Now, you have a blank project. Add an audio track for recording by choosing Project » Add
Track » Audio.

Cubase LE 4 Project - Untitled1]

- R

Wl nstrument

= mIDn
Show All Used Autamation
Hide All Automation o Fx channel
Poal Cirtp | [ Folder
Markers Cirl+m P Group Channel
Tenipa Track T | o e
Project Setup. ., Shift+s | T video

Auto Fades Settings. ..

5. Be sure that the “inspector” — a strip on the left-hand side of
Cubase that shows all sorts of information about the selected
track — is active. If your view is similar to that shown below, the
Inspector is active. If you do not see all of the information on
the left-hand side, the Inspector is not active. To activate it,
press the “Show Inspector” button towards the upper left of the screen (just below the Edit menu in
the following picture).

Later, you can hide the
Inspector if you want to save
space on your screen.

Cubase LE 4 - [Cubase LE 4 Project - Untitled1]
(l Eile Edit Project Audio MIDI Media Iransport Devices Window Help

42



B ALESIS

6.  Choose an input for your track by selecting it from the drop-down menu of available inputs. By
default, the input will be the first stereo bus in the “VST Connections” window.

Cubase LE 4 - [Cubase LE 4 Project - Untitled1]

(- File Edit Project Audio MIDI Media Transport Devices ‘Window Help

g O CEED CEERIEIED CEERNCENET A

I ed

Audio 01

[ 'm| S| Audio 01
e @0

Ut  Yocals
Guikar
Bass
Drums

7. You will do most of your monitoring through the mixer. However, if you want to monitor with
Cubase’s effects, or if you just want to hear what the computer is hearing, press the direct
monitoring button next to the Record Enable button.

Audio 01 3

_—1||[m]| 5 Audio 01

Note that using the MasterControl’s direct monitoring causes a small delay as the digital audio is
being processed. For this reason, when you use direct monitoring, you may want to mute
Cubase’s input monitoring so as not to hear the audio signal twice.

Add additional audio tracks as needed. Record-enable each one and press the RECORD button
to begin recording.

For additional information, consult your software’s documentation.
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IMPORTANT POINTS FOR USERS OF VARIOUS DAWS

When using the MasterControl with various Digital Audio Workstations (DAWSs), you will find the control
surface interacts slightly differently with some of them. This is normal! This section lists the kinds of
control surface behavior that are unique to certain DAWSs, using their current versions at the time of this
writing.

Some important notes:

® Button operations F1 through F8, and Shift-F1 through Shift-F8, refer to control surface (Mackie
Control) functions. These functions are not the same as those on your regular ASCII keyboard.

® Open your DAW only after you select the proper Preset on the MasterControl. If your DAW'’s
controls seem out of sync with the MasterControl, reset the control surface from your DAW.

® If you use the wrong MasterControl preset with a DAW program, the communication between
your computer and the MasterControl may appear to be behaving correctly in the DISPLAY but
actually be incorrect.

CUBASE / NUENDO

° When using a footswitch, assign it to “User A.” To use the footswitch, you will need to assign a
function to “User A” under Cubase’s/Nuendo’s “Mackie Control” setup screen.

. The SCRUB button does not work in Cubase LE4.

. If you use the < BANK > or < TRACK > buttons when Rows 2 or 3 are selected, the LEDs next to
each row may flicker briefly, which is normal.

. By default, Cubase/Nuendo will record arm the last track touched. You can disable this behavior
by going to Preferences and navigating to Preferences> Edit> Project &Mixer. There, uncheck
“Enable Record on Selected Track.”

. Be sure to choose “Mackie Control” as the control surface. Do not select “Mackie HUI,” as HUI's
protocol is incompatible with the MasterControl’'s Cubase / Nuendo preset.

ABLETON LIVE

. While Live is in Arrange mode, SCRUB mode moves the playhead. While Live is in Session
Mode, SCRUB scrolls vertically instead.

. Row 3 (“Input”) is page 4/4 in Live’s I/O menu. Choose “Auto-Selection” in Live for this page to be
properly selected. Pressing the third ROW SELECT button repeatedly on the MasterControl will
allow you to see the intermediate display states.

CAKEWALK SONAR

. To make the MasterControl's MASTER FADER control more than just the left output, click the
LINK (lock) icon in the console (mixer) view on SONAR’s master fader.

o The MasterControl's REW / FF buttons have different functions while in Loop, Select, Punch, and
Marker Modes in Sonar.

o Loop Mode: REW or FF jumps to the left or right boundary of the loop, respectively.
° Select Mode: REW or FF jumps to the left or right edge of the selection, respectively.
o Punch Mode: REW or FF jumps to the Punch In or Punch Out points, respectively.

o Marker Mode: REW or FF jumps to the left or right marker on the timeline.
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LOGIC PRO

. Ensure that you choose a “Mackie Control” control surface. The “Logic Control” control surface
uses a different set of MIDI messages and is not compatible with the Alesis MasterControl.

. Rows 2 and 3 on the MasterControl correspond to different modes in Logic:

Row 2 is Send Mode. Four “Send Parameter” options are selectable within Logic for this row:
1.  Destination (incompatible with the MasterControl)
2. Level (dB)
3. Position (Pre-/Post-)
4. Mute (Active/Muted)

We suggest choosing “Level” or “Position” for this parameter. “Destination” (the default in Logic)
will not work with the MasterControl.

If zoom mode is not enabled on the MasterControl, you can use the up and down arrows around
the jog/shuttle wheel to navigate amongst the available sends in this row.

Row 3 is CSParam Mode. Eight "Channel Strip Parameter" options are selectable within Logic for
this row:

Volume

Pan

Format

Input (incompatible with the MasterControl)
Output (incompatible with the MasterControl)
Automation Mode

Group

©® NOo oAb

Displayed Parameter

"CSParam" is re-assignable. The default is “Volume.” We recommend using "Format," which can
turn effects on and off, or “Automation Mode,” which cycles through the various automation options
for the selected track.

If zoom mode is not enabled on the MasterControl, you can change the parameter that you are
affecting by using the left and right arrows around the jog/shuttle wheel in this row.

. “Write” is used to turn automation on. Automation can only be defeated in Logic by pressing the
“Read” button. “Read” toggles between “on” and “off.”

. By design, the MasterControl's MASTER fader can control Logic’'s MASTER output. However,
Logic does not automate this channel. For bi-directional control over the output level, use Logic’s
OUT 1-2 fader, which appears as an ordinary channel within the right-most bank of your Logic
project.

SAMPLITUDE

. Press the Knob Row 2 and Knob Row 3 buttons repeatedly for different options available for these
rows. The printed overlays provide only one of the different options available for each of the two
knob rows.

. For the third row, which controls individual channel EQ, the first page controls the EQ
parametrically. The first two bands are assigned to the knobs. Press BANK > to access the last
two bands. Double-click on the EQ icon in the mixer or the arrange view to see the entire view of
the parametric EQ. The second page operates as indicated on the included overlay.
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DIGITAL PERFORMER

. Row 2 of the MasterControl is not mapped.
. Vertical Zoom is not possible from the MasterControl.

. MasterControl’'s ZOOM button cycles through three stages (as opposed to two on most other
DAWSs): unlit, lit, and flashing. It will be lit when it is on and unlit when it is off. When the button is
flashing, no zoom functions are possible using the cursor buttons.

. Grouping and ungrouping faders must be done within the Digital Performer software. This cannot
be done from the MasterControl.

ALESIS HD24 / HD24XR

. This preset allows one-way control from the MasterControl to an Alesis HD24 or HD24XR.

. COMPUTER CONNECTION: This preset requires you to connect the MasterControl to a
computer via Firewire, as normal.

. MIDI CABLE CONNECTIONS: Using standard MIDI cables, connect the HD24’s MIDI OUT to the
MasterControl's 5-pin MIDI IN. Connect the MasterControl’s 5-pin MIDI OUT to the HD24’s MIDI
IN.

i Use a MIDI utility application to route the MasterControl’s:

o control surface MIDI OUT data out of the 5-pin MIDI OUT port.
o 5-pin MIDI IN data to the control surface’s MIDI IN.

The following illustration shows this routing using the free Windows program MIDI-OX:

D MIDI Port Routing,

Input Ports

. Ensure that your MIDI utility application is set to pass SysEx information in both directions. If you
are using MIDI-OX, enable its Pass SysEx feature from the bottom of the Options pull-down menu.

. Ensure that you set the "Send MMC" parameter to "Yes" on the HD24's MIDIO1 utility page.
. This preset allows you to use the transport controls and jog wheel with the HD24.
o The SELECT buttons exclusively record-arm any one of the HD24’s channels 1-
8.
The RECORD buttons exclusively record-arm any one HD24 channel 9-16.
The SOLO buttons exclusively record-arm any one HD24 channel 17-24.
The MUTE buttons record-arms pairs of channels (1-2, 3-4, 5-6, 7-8, 9-10, 11-12,
13-14, or 15-16).
. The MasterControl’'s SELECT/RECORD/SOLO/MUTE buttons and transport control buttons never
light. Additionally, the faders and knobs are not operational.

. Via this preset, the HD24 does not respond to disarm messages but rather only to a master
message setting the REC ARM status of all 24 tracks at once. So, for example, if you have record
enabled tracks 1-8 and you want to "disarm" tracks 1-4, issue a command to "REC ARM 5-8". That
will disarm all other tracks except for 5-8, including tracks 1-4. Press EDIT to choose various
options for the ASSIGNABLE buttons to arm and disarm multiple specific tracks.
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PRO TOOLS

. JOG is unavailable in Pro Tools. This is a limitation of the HUI protocol used by Pro Tools.
Pressing the SCRUB button puts the JOG WHEEL into Scrub Mode.

. When scrubbing, if you want your cursor to remain at the last scrub point in the timeline, go to
Setup>Preferences>Operation>Transport and check "Edit Insertion Follows Scrub/Shuttle." This
is necessary if you wish to use an edit function such as SEPARATE in conjunction with the jog
wheel.

. When you add tracks in Pro Tools, including at the very start of a project, Pro Tools appears to
lock out the track selection buttons on the MasterControl. To make the buttons functional again,
hold one SELECT button and press another; then press one of the BANK or TRACK buttons.

REASON

° You may want to lock the mixer to “Mackie Control” Mode when using Reason. To do this, right-
click on the left side of the mixer and choose the appropriate option.

. Only the bottom row of the MasterControl's DISPLAY will show data.
L The TRACK buttons function in Reason, but the BANK buttons are not functional

SOUNDTRACK PRO
o The MasterControl's < TRACK > buttons do not function in Soundtrack Pro.

. The LEDs for the SELECT buttons do not function in Soundtrack Pro, but they will still select the
channel.
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PLUG-IN1, 2

These presets are designed to control virtual instruments and effects plugins. If you are using a
virtual instrument within a DAW, you will need to disconnect the Alesis Firewire MIDI ports from
control surface operation (Mackie Control or HUI) so that you can use the MasterControl as a
generic MIDI controller.

In these presets:
o The eight channel faders are mapped to CC 12-19.
o The Master fader is mapped to CC 20.
o The knobs are mapped to CC 22-29.
o The SELECT/REC/SOLO/MUTE buttons are mapped to CC 102-117.
Ll On the first channel strip:
. SELECT sends NOTE ON for CC 102.
. REC sends NOTE OFF for CC 102.
. SOLO sends NOTE ON for CC 103.
. MUTE sends NOTE OFF for CC 103.

. Similarly, the second channel strip begins with CC 104, and the
eighth (last) channel strip ends with CC 117.

o The ASSIGNABLE buttons are mapped to CC 01, 02, 30, 31 (bank A) and CC
41, 41, 43, 66 (bank B). Similar to channel strip operation, the TOP button
always sends a NOTE ON, and the BOTTOM button always sends the
corresponding NOTE OFF message.

In PLUG-IN 1, the ASSIGNABLE buttons can be mapped to the values above or any CC values
from 46-90, inclusive.

In PLUG-IN 2, the ASSIGNABLE buttons can be mapped to the values above or any CC values
from 84-117, inclusive. Switching between these two presets allows you access to more CC’s
than would be available using only a single preset.

Consult your virtual instrument’s or effect’'s documentation to learn how to map the MasterControl’s
MIDI messages to your software’s controls.
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B _Microphone preamplifier
Gain range: +9.1dB to +59.2dB
Impedance: 3.67K @ min gain; 3.33K @ max gain

B Line preamplifier
Gain range: -7dB to +43.1dB

B Maximum input signal levels before clipping
Mic In to Line Out:
At min gain: 9.6dBu in, 18.7dBu out (gain = 9.1dB)
At max gain: -40.5dBu in, +18.7dBu out (gain = 59.2dB)

Line In 1-2 Max input signal level before clipping (at midband frequencies):
At unity gain: 18.7 to 18.9dBu
At min gain: 25.7 to 25.9dBu
At max gain: -24.4 to -24.2dBu

Line In 3-6 Max input signal level before clipping: +17.8dBu typical

B Frequency Response
Line Inputs 1-6 (Measured to Line Output at Unity Gain):
-.25dB at 20KHz, otherwise within £0.1dB

Mic Inputs 1-2:
At min gain: +/- 0.1dB from 20Hz to 20kHz
At gain= 30dB: +0dB, -0.25dB from 20Hz to 20kHz
At max gain: Rolls off to -1.25dB at 20Hz, otherwise flat within 0.1dB

B _Total Harmonic Distortion + Noise, Signal-to-Noise
Mic Input 1-2 to Line Out (measurement bandwidth 20-22K):
At min gain with +10dBu output:
THD+N: 0.0022- 0.0025%
SNR: 103.3dB
At 30dB gain, +10dBu output:
THD+N: < 0.004%
SNR: 102.7dB

Line Input 3-6 to Line Out (20 measurement bandwidth 20-22K):
At unity gain, +4 to +10dBu out:
THD+N: < 0.004%
SNR: 104.1dB

B Dimensions

MasterControl only (without power adapter, packaging):
19.125” long x 14.5” deep x 3.75” high
486mm long x 368mm deep x 95mm high

B Weight

MasterControl only (without power adapter, packaging):
7 pounds, 12 ounces
3.5 kilograms

Note: Specifications accurate at time of manual creation. Specifications are subject to change without
notice.
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All trademarks are the property of their respective owners. Specifically:
“MasterControl” is a trademark of Alesis, LLC.

“Soundtrack,” Soundtrack Pro,” “Logic,” Logic Pro,” “CoreAudio,” “CoreMIDI,” “Mac” and “Mac OS” are
trademarks of Apple, Inc.

“Windows,” “Windows XP,” and “Windows Vista” are trademarks of Microsoft Corporation.
“SONAR” is a trademark of Twelve Tone Systems, Inc.

“Digital Performer” is a trademark of Mark Of The Unicorn.

“Cubase,” “Nuendo,” “ASIO,” and “VST” are trademarks of Steinberg Media Technologies GmbH.
“Mackie,” “Mackie Control,” and “HUI” are registered trademarks of LOUD Technologies, Inc.
“Reason” is a registered trademark of Propellerhead Software.

“Pro Tools” is a registered trademark of Digidesign, Inc.

“Live” is a registered trademark of “Ableton AG.”

CONTACT INFORMATION

Alesis Contact Information

E-mail: support@alesis.com
Web site: http://www.alesis.com

DEMO MATERIALS

Velocity- "l Can't Wait"
http://www.myspace.com/velocityrhyme

Vocals by Velocity

Written by Velocity and McKay Garner
Produced, recorded and mixed by McKay Garner
http://www.mckaygarner.com

Ten After 11- "Denial"
http://www.myspace.com/tenafter11

Vocals and guitars by Scott Hofman

Drums, bass, and more guitars by McKay Garner
Written by Scott Hofman and McKay Garner
Produced, recorded and mixed by McKay Garner
http://www.mckaygarner.com

Copyright 2008, Alesis, LLC. All rights reserved
Reproduction in whole or in part is prohibited.

7-51-0272-A
Manual written by Kellen Yamanaka, Fred Morgenstern
09/2008
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